Support Problem

Varför måste jag som iOS-användare återaktivera Swish i version 3.5?

Varför måste jag som iOS-användare återaktivera Swish i version 3.5?

I samband med att Swish byter teknisk leverantör behöver du återaktivera appen för att den ska fungera. Detta gör du genom att ange ditt mobilnummer och signera med BankID efter att du har uppdaterat till version 3.5 och öppnar Swish-appen.