Support Problem

Varför står det att jag måste aktivera Swish? 

Varför står det att jag måste aktivera Swish? 

Om det återkommande står att du måste aktivera Swish-appen, kan detta bero på att du använder samma Swish-konto till fler enheter än en. Vår senaste säkerhetsåtgärd kräver att du har ditt mobila BankID och Swish-appen på samma enhet för att det ska fungera. Du behöver även ha den senaste appversionen 4.1.3. som hittas på Apple Store eller Google Play.